More than half of the outbound Peppol AP send attempts of the last 30 min ended on a NETWORK failure path (min 2 sends) AND at least TWO DISTINCT rece
Resolved
Aug 31, 2026 at 5:16pm UTC
More than half of the outbound Peppol AP send attempts of the last 30 min ended on a NETWORK failure path (min 2 sends) AND at least TWO DISTINCT receivers were affected. Read from pdppeppolapsendtotal — numerator and denominator both EXCLUDE unconfigured, loopback_refused AND input_mismatch (none of those reached the network; an inputmismatch spike is OUR converter regression and must never open a public «Réseau Peppol» incident). The distinct-receiver gate comes from Loki (`pdppeppolapnetwork_failure receiver=…`, emitted by PeppolApClientService on every network-path failure): the counter carries no receiver label — per-SIREN cardinality — so without it ONE counterpart whose SMP hiccups on a quiet window reads as a network outage and opens a PUBLIC incident (production 2026-08-28: 2 sends, 1 receiver, that SMP answered HTTP 200 minutes later). Complements the two Loki-backed peppol-reporting rules (which watch the monthly OpenPeppol reporting job, a different leg). Feeds the «Réseau Peppol» status-page component.
Affected services
Created
Aug 31, 2026 at 5:06pm UTC
More than half of the outbound Peppol AP send attempts of the last 30 min ended on a NETWORK failure path (min 2 sends) AND at least TWO DISTINCT receivers were affected. Read from pdppeppolapsendtotal — numerator and denominator both EXCLUDE unconfigured, loopback_refused AND input_mismatch (none of those reached the network; an inputmismatch spike is OUR converter regression and must never open a public «Réseau Peppol» incident). The distinct-receiver gate comes from Loki (`pdppeppolapnetwork_failure receiver=…`, emitted by PeppolApClientService on every network-path failure): the counter carries no receiver label — per-SIREN cardinality — so without it ONE counterpart whose SMP hiccups on a quiet window reads as a network outage and opens a PUBLIC incident (production 2026-08-28: 2 sends, 1 receiver, that SMP answered HTTP 200 minutes later). Complements the two Loki-backed peppol-reporting rules (which watch the monthly OpenPeppol reporting job, a different leg). Feeds the «Réseau Peppol» status-page component.
Affected services