Back to overview
Resolved

More than half of the outbound Peppol AP send attempts of the last 30 min ended on a NETWORK failure path (min 2 sends). Read from pdp_peppol_ap_send_

Aug 28, 2026 at 8:36am UTC
Affected services
Point d'accès Peppol

Resolved
Aug 28, 2026 at 8:46am UTC

More than half of the outbound Peppol AP send attempts of the last 30 min ended on a NETWORK failure path (min 2 sends). Read from pdppeppolapsendtotal — numerator and denominator both EXCLUDE unconfigured, loopback_refused AND input_mismatch (none of those reached the network; an input_mismatch spike is OUR converter regression and must never open a public «Réseau Peppol» incident). Complements the two Loki-backed peppol-reporting rules (which watch the monthly OpenPeppol reporting job, a different leg). Feeds the «Réseau Peppol» status-page component.

Created
Aug 28, 2026 at 8:36am UTC

More than half of the outbound Peppol AP send attempts of the last 30 min ended on a NETWORK failure path (min 2 sends). Read from pdppeppolapsendtotal — numerator and denominator both EXCLUDE unconfigured, loopback_refused AND input_mismatch (none of those reached the network; an input_mismatch spike is OUR converter regression and must never open a public «Réseau Peppol» incident). Complements the two Loki-backed peppol-reporting rules (which watch the monthly OpenPeppol reporting job, a different leg). Feeds the «Réseau Peppol» status-page component.